The YUI Compressor bundle requires:
- The YUI Compressor
- Ruby version 1.8.7 or greater (installed as default on Mac OS 10.5 and above)
- and TextMate (obviously)
Please make sure you read the README before installing. The YUI Compressor TextMate bundle is licenced under the GPL Licence. This bundle has only been tested with the latest versions of Mac OS X (v10.6.2) and TextMate (v1.5.8) but should work with earlier versions as long as the requirements above are met.
Using this bundle? Got any suggestions? Let me know in the comments!